Navigation

Can't connect to 127.0.0.1 anymore?!

So, I was working on a short fragmovie and I wanted to record some cinematics. I devmap'ed crash in promodlive211 and tried to join with my iw3mp copy. I had never a problem with connecting to my own server but for some reason I can't connect anymore.
There is always "awaiting connection... 1 ...2 ...3" etc.
So I asked a good friend of mine and He told me that I should try to turn of the internet for a moment. After I've done that, I tried again - same thing. Also I can't see my favourite servers or any other servers anymore since I've disconnected myself from the internet. Could anybody help me with that? Its really annoying.

Thanks in advance!


yinzem8
08/01/2014 22:45
srsly im so fucking pissed at the stupid fucking cunts in this shoutbox.

________________________________________________________________________________

Posted on 25.05.2013 / 13:02

REPLIES

makzy

Member

when you devmap mp_whatever write net_port in console and some numbers will appear ( for example 28961) and then you have to type connect 127.0.0.1:this number ( for example 127.0.0.1:28961 )


Posted on 25.05.2013 / 14:48

It worked! Thanks alot. But I still can't see any server on my serverlist... any idea?


yinzem8
08/01/2014 22:45
srsly im so fucking pissed at the stupid fucking cunts in this shoutbox.

________________________________________________________________________________

Posted on 26.05.2013 / 15:43

primax

Admin

Hmmm, might be the firewall, but its ofline anyway...


Posted on 27.05.2013 / 21:19

/connect toreallife


iam.legenD-

Posted on 27.05.2013 / 22:49

kvnx

Member


Posted on 28.05.2013 / 11:33

Post reply

ONLY USERS CAN POST REPLIES.